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1.0 PURPOSE 
To standardize the whole tissue analysis of multiplex immunofluorescence Zeiss Axioscan-
acquired whole slide images (WSI) of formalin-fixed paraffin-embedded (FFPE) tissue biopsy 
sections stained to detect and quantify histone H2AX phosphorylated at serine 139 (ɣH2AX), 
NBS1 phosphorylated at serine 343 (pNBS1) and KAP1 phosphorylated at serine 824 (pKAP1) 
using β-Catenin tumor segmentation for pharmacodynamic (PD) evaluations of DNA damage 
repair status.  The goal of the SOP and associated training is to ensure consistency of biomarker 
measurements between operators and clinical sites. 

This document details the procedure for image analysis using HALO® software including 
Artificial Intelligence (AI) Classifier use for detection of tumor areas, AI nuclear detection and 
segmentation of DAPI stained nuclei, and biomarker analysis to accurately detect and 
quantitate pKAP1, pNBS1 and ɣH2AX.  

2.0 SCOPE 
This procedure applies to all personnel involved in the use of the ɣH2AX, pNBS1, pKAP1 IFA 
with β-Catenin Segmentation for Tumor Biopsy Slides from patients participating in clinical 
trials. This SOP outlines the recommended procedure for image analysis from whole slide 
images of stained, paraffin-embedded tumor biopsy sections.  This SOP outlines the 
recommended procedure for developing and executing all aspects of image analysis and data 
reporting. 

3.0 ABBREVIATIONS 
Ab = Antibody 
AI = Artificial Intelligence 
DAPI = 4',6-Diamidino-2-Phenylindole 
DCTD = Division of Cancer Treatment and Diagnosis 
DDR9 = ɣH2AX, pNBS1, pKAP1 IFA with β-Catenin Segmentation 
FFPE = Formalin-fixed paraffin-embedded tissue 
γH2AX = Histone H2AX Phosphorylated at Serine 139 
H&E = Hematoxylin and Eosin 
IFA = Immunofluorescence Assay 
LHTP = Laboratory of Human Toxicology & Pharmacology 
NCLN = National Clinical Laboratory Network 
NucSeg = Nuclear Segmentation 
PADIS = Pharmacodynamic Assay Development and Implementation Section 
PD = Pharmacodynamics 
pNBS1 = NBS1 phosphorylated at serine 343 
pKAP1 = KAP1 phosphorylated at serine 824 
QC = Quality Control 
ROI = Region of Interest 
SOP = Standard Operating Procedure 
VM = Virtual Machine 
WSI = Whole Slide Image 
OARS = Oncology Automated Reporting System 
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4.0 INTRODUCTION 

The DDR9 (γH2AX, pNBS1, pKAP1) IFA with β-Catenin segmentation is a multiplexed 
immunofluorescence assay developed to quantify these biomarkers within tumor tissue in support 
of pharmacodynamic studies.  β-Catenin staining is analyzed with an AI classifier to provide 
tumor area masking which, together with pathologist annotation, defines the tumor areas within 
which the biomarkers are quantitated.  Additionally, DAPI staining is used to identify and 
segment tumor nuclei.   

5.0 ROLES AND RESPONSIBILITIES 
Laboratory Director/Supervisor The Laboratory Director/Supervisor directs laboratory 

operations, supervises technical personnel and reporting of 
findings, and is responsible for the proper performance of all 
laboratory procedures.  The Laboratory Director/Supervisor 
oversees the personnel who follow the SOPs within the 
laboratory and is responsible for ensuring the personnel are 
certified and have sufficient experience to handle clinical 
samples. 

Certified Assay Operator  A Certified Assay Operator may be a Laboratory Technician/ 
Technologist, Research Associate, or Laboratory Scientist who 
has been certified through DCTD training on this SOP.  The 
Certified Assay Operator works under the guidance of the 
Laboratory Director/Supervisor.  This person performs 
laboratory procedures and examinations in accordance with the 
current SOP(s), as well as any other procedures conducted by a 
laboratory, including maintaining equipment and records and 
performing quality assurance activities related to performance.  

5.1 It is the responsibility of the Laboratory Director/Supervisor to ensure that all personnel 
have documented training and qualification on this SOP prior to the actual analysis of 
samples from clinical trial patients.  The Laboratory Director/Supervisor is responsible for 
ensuring the Certified Assay Operator running the SOP has sufficient experience to 
analyze clinical samples. 

5.2 The Assay Operator responsible for conducting the assay is to follow this SOP and 
complete the required tasks and associated documentation.  The Batch Record (Appendix 
1) must be completed in real-time for each experimental run.   

5.3 All responsible personnel are to check the DCTD Biomarkers website 
(http://dctd.cancer.gov/drug-discovery-development/assays/validated-biomarker-
assays.htm) to verify that the most recent version of this SOP is being used. 

  

http://dctd.cancer.gov/drug-discovery-development/assays/validated-biomarker-assays.htm
http://dctd.cancer.gov/drug-discovery-development/assays/validated-biomarker-assays.htm
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6.0 MATERIALS AND EQUIPMENT REQUIRED 
6.1 HALO® Image Analysis Software v3.4 or higher, Indica Labs 

6.2 Microsoft Excel software 

6.3 Zeiss Axioscan whole slide images of DDR9 stained clinical and control slides imaged 
according to SOP LHTP003.07.25 and LHTP003.07.25-ADM-01  

6.4 Microsoft Excel Master Templates for DDR9 Clinical Data Report 
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7.0 OPERATING PROCEDURES 
NOTE: HALO User Guides can be accessed following instructions in Appendix 3. 

7.1 Preparing for Image Analysis 

7.1.1 Log into a virtual machine (VM) following instructions in Appendix 2 or a HALO 
workstation. From the HALO VM or workstation desktop, open the software as 
shown in (A) below. Upon opening, enter your institutional credentials (username 
not email address) in the pop-up HALO-link login window to log into HALO as 
shown in (B) below.   

 

 
7.1.2 Study Folder Creation in HALO_Image share 

7.1.2.1 If this is the first time using the HALO software, map the Halo_Images share to the 
HALO VM or workstation.  

 HALO Share for PADIS:  \\nih.gov\NCIF\adrd\dctd\padis\Halo_Images 

 HALO Share for NCLN PD IFA laboratory: \\mdanderson.edu\mdadata\DPLM  

A 

B 

file://nih.gov/NCIF/adrd/dctd/padis/Halo_Images
file://mdanderson.edu/mdadata/DPLM
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7.1.2.2 All images to be analyzed should be stored in these Halo_Images share or 
comparable location within your institution.  

7.1.2.3 Clinical images should be stored in a designated patient study folder within the 
“CLINICALS” folder in the Halo_Images share, e.g., Halo_Images >  CLINICALS > 
specific trial folder > DDR9. The patient study folder should include the Patient ID 
(e.g., Halo_Images\CLINICALS\10002\DDR9\10002_NCIDTC_0029).  

7.1.2.4 HALO stores all associated images, files and settings in a project’s study folder. If 
this is the first time specimens from a clinical or preclinical study will be analyzed, a 
new study folder should be created to organize that study’s files.  In PADIS, clinical 
specimens should be organized by trial folders under the “CLINICALS” folder as 
shown in (A) below. Preclinical analysis should be organized by study under 
individual user folders as shown in (B) below. View subfolders by clicking on arrow 
next to the study folder as shown in (A) and (B) below.  

  

 
7.1.2.5 To create a new study folder for a patient’s specimens, go to “Studies” tab and open 

the “CLINICALS” folder > corresponding clinical protocol folder > corresponding 
assay folder as shown below.  Under the assay sub-folder, create a new folder for 
each patient’s specimens, by selecting “ Study Actions” > “ New Study” or right 
clicking on the assay folder and selecting “New…” from the dropdown list. In the 

A 

B 
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pop-up window, type in the patient ID and click “OK”. The final suggested clinical 
study structure should be organized in HALO as shown below.  

 
7.1.2.6 To modify a study’s properties, from the “Studies” pane, select the study to modify. 

To rename a study, select “Study Actions” > “Rename…” or right click the study > 
“Rename…”. In the pop-up window, type a new study name. Click “OK”. 

7.1.2.7 To move a study under a parent folder, select “Study Actions”> “Move…” or right 
click the study > “Move…”. In the pop-up window, type a new folder name. Click 
“OK”. 

7.1.2.8 To delete a study under a parent folder, select “Study Actions” > “Delete…” or right 
click the study > “Delete …”. Confirm by clicking “OK”.  

7.1.3 Importing Images Into HALO 

7.1.3.1 All images to be analyzed should be stored in the HALO_Image share according to 
Step 7.1.2. HALO utilizes this established file path during the image import process 
for image analysis data, so in the HALO_Image share be sure not to change the name 
or location of images that have been imported into HALO.  

7.1.3.2 To add images to the study folder in HALO, select “File” > “Open Images”. In the 
pop-up window, sort the files for “.czi” images and select the czi images to open as 
shown below. Alternatively, highlight the images in File Explorer and drag them to 
the study folder. In the pop-up window, select the study folder to assign the image 
files to and click “OK”.           
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7.1.3.3 To copy images into another folder in HALO, copies of the images should be made 
and renamed in the new folder of the Halo_Images share.   

7.1.3.4 To remove images from a study in HALO, right-click on the image or select “Move 
to Trash…”. This will not delete the image from the Halo_Images share but will 
only remove it from HALO study structure.  

7.2 Image View Settings  

7.2.1 Open the image of interest by double clicking the image icon in the study folder in 
HALO. To open multiple images, hold down the control key to select the images and 
right click > select “Open”. From the navigation menu, select “View” > “View 
Settings…”.  

7.2.2 Channel names should be edited to the DDR9 marker names in the view setting by 
right clicking on the channel names and entering DDR9 marker names in the window 
that appears at the bottom left of the screen and press “Enter” as shown in (A) 
below. Specifically, “FITC” should be edited to “pKAP1”, “Cy5” to “pNBS1”, 
“Cy7” to “gH2AX”, and “Cy3” channel to “B-catenin”.   Alternatively, image 
channel names can be changed by right clicking the channel names in the 
“Channels” tab at the bottom right of the screen as shown in (B) below and select 
“Change Channel Name…” from the dropdown list and enter the channel name in 
the “Enter new name for channel” window.  
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7.2.3 The color-coded histogram graph in the “View Settings” window allows for changing 
“Black In”, “White In” and “Gamma" as shown in (A) to (C) below. “Black in” and 
“White in” adjusts the intensity range (view only).  “Black in” adjusts the low end of 
the intensity range, and the “White in” adjusts the high end of the intensity range.    
Adjusting the “White in” allows the image to appear brighter, while adjusting the 
“Black in” will remove some signal on the low end where there may be background 
signal. The “Restore Default” button will revert to default image settings.  View the 

A 

B 
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histogram for each marker independently to optimize view settings for each channel by 
only checking the box next to only one channel at a time as shown below. Evaluate pre-
dose and post-dose specimens on each slide and across a patient’s slide set before 
finalizing a view setting. Ensure that tumor-positive areas are being viewed while 
optimizing the view settings. 

 
7.2.4 For the DAPI channel adjustment, adjust “Black in” and “White in” until nuclei are 

clearly visible with clear nuclear boundaries as shown in the “Optimal Settings” 
examples below.  

7.2.4.1 “Gamma” should not be adjusted for the DAPI channel.  
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7.2.5 For each biomarker channel adjustment, adjust “Black in”, “White in” and 

“Gamma” until both the weak and bright signals are visible and distinguishable from 
the background as shown in the “Optimal Settings” examples for ɣH2AX (A), 
pNBS1(B) and pKAP1 (C) shown below.  If the signals are too dim/weak as shown 
below in the “Too Dim/Weak” examples for ɣH2AX (A), pNBS1(B) and pKAP1 
(C), these signals will be too weak to be accurately distinguished from the 
background. If the signals appear too bright, the positive areas will either have a 
swollen appearance and expand outside of the nuclear boundaries as shown in the 
“Too Bright” examples for ɣH2AX (A) and pNBS1(B) below, or the background will 
be too high to distinguish the weak signal from the background as shown in the “Too 
Bright” examples for pKAP1 (C) below.  

7.2.5.1 Use caution when adjusting the “Black in” and “Gamma” parameters to minimize 
background but not lose visible weak signal.  

7.2.5.2 Some visible background is acceptable.  

 

DAPI  
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A 

ɣH2AX  
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B 

C 

pNBS1 

pKAP1 
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7.2.6 After the channel name changes and histogram adjustments, click “Save” before 
closing the “View Settings” window as shown below. Export the view settings by 
clicking the “Export…” button.  From the pop-up window, name the view settings 
file as “Patient ID_DDR9 view settings” and save the view settings file in a patient’s 
image folder in HALO_Image share drive.  

 
7.2.7 The same view settings should be applied to all images of a patient’s specimen set. 

Follow these steps to import saved view settings to multiple slides of the same 
patient’s specimens or preclinical specimens from the same study as shown below, 
(A) select the images of interest in the images pane in the “Studies” tab of HALO, 
(B) right-click on the images, select “Import” > “View Settings…” from the 
dropdown list, (C) from the pop-up window, select the desired view settings file and 
click “Open”.  The selected view settings will be applied on all selected images.  
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7.3 Image Annotations 

7.3.1 Annotations are used to define the region of interest (ROI) by including the area for 
analysis and excluding artifacts or invalid tissue regions in the analysis.  Limiting the 
area of analysis reduces the analysis time required and improves accuracy of the 
biomarker results. 

7.3.2 Creating Image Annotations in HALO 

7.3.2.1 Create a new annotation layer for each specimen to be annotated and name the layer. 
To do this, open the image to be annotated. Click on the “Annotations” tab, create an 
annotation layer by selecting “Layer Actions” > “New Layer”. Select “Layer 
Actions” > “ Rename Layer”. In the “Rename Annotation Layer” pop-up window, 
name the layers as specified for the DDR9 control and clinical slides in Section 7.3.3.  

 To modify annotation layer properties, select the layer of interest from the drop-
down menu next to the “Layer Actions” button. 

 To toggle layer visibility, select “Layer Actions” > “Visible”. A check mark next to 
the option will update to reflect the layer’s visibility status. 

 To rename a layer, select “Layer Actions” > “Rename…”. Enter a layer name in 
the pop-up window. Click “OK”. 

 To change a layer’s color, select “Layer Actions” > “Color…”. Select the desired 
color or click on “More Colors…” to define your own color. 

 To delete a layer, select “Layer Actions” > “Delete Layer”. Confirm by clicking 
‘OK’ in the pop-up window. 

 To edit layer name, click on “Layer Actions” > “Rename…” 

7.3.2.2 To draw new annotations, select the layer of interest from the drop-down menu next 
to the “Layer Actions” button. To draw a new annotation, select one of the 
annotation tools at the bottom right of the screen as shown below.  
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NOTE:  

 For “Pen” tool, click and hold the left mouse button to draw the annotation and stop 
holding down the mouse button when finish.  

 For “Flood Fill” tool, click and hold the left mouse button to draw the annotation and 
stop holding down the mouse button when finish.  

 For “Magnetic Pen” tool, click and hold the left mouse button to draw the annotation 
and click the space bar to stop drawing.  

 To exclude areas from analysis, hold the “Ctrl” key while drawing. This will create a 
dotted line expressing exclusion/negative annotations as shown below. 

 

7.3.2.3 To modify annotations, select the “Pan” tool from the annotations toolbar. Right-
click on an annotation on the image to access the annotations dropdown menu and 
select the desired operation. Most annotation tools (pen, scissor, and brush tools) will 
let you adjust them by clicking and drawing on the annotation layer with the tool. 
Annotation layers can also be copied and pasted within the same or different image. 

7.3.2.4 Exporting annotations allows you to export and then import the same set of 
annotations into another image and allows you to share the annotation files on a 
shared drive. Select “Layer Actions” > “Export”, this will export every annotation 
layer for this image to the annotation file. From the pop-up window, name the 
annotation file as the image name and save file in the according study folder in 
HALO image share.  



 

 
 

19           U.S. Department of Health & Human Services | National Institutes of Health 
 

7.3.2.5 Importing annotations, select “Layer Actions” > “Import”, or right-click on the 
desired image in the study field and select “Import” > “Annotations…”. From the 
pop-up window, select the desired annotation file. Click “Open”. 

7.3.2.6 When moving to the next annotation, instead of selecting the “pan” tool, the user can 
keep with the annotation tool and right click to navigate to the next tissue on the 
slide. 

7.3.2.7 Use the button next to layer name as shown below to toggle between annotation 
layers.  

 

 

7.3.2.8 If the user accidentally draws an annotation on another tissue without creating a new 
corresponding layer, the new annotation can be moved to a new layer instead of 
deleting the current layer following the steps: (1) Create a new layer following 
instructions in Section 7.3.2.1.,  (2) Navigate back to the layer with tissue as shown 
by the arrow in (A) below, (3) select the “Pan” tools,  right click on the new 
annotation and select “Send to Layer” as shown in (B) below, (4) select the layer 
where the annotation needs to be moved to in the pop-up window and click 
“Confirm”, click “Yes” in the next pop-up window to confirm moving of the 
annotation to a new layer as shown in (C) below. The annotation will show up in a 
new color as shown in (D) below.  

Toggle between layers with drop down  
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A 

B 

C 
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7.3.2.9 When HALO is slow, there might be breaks in the annotations, which will affect the 
analysis. When this happens, breaks in the annotations can be visualized upon 
zooming in as shown in (A) below and multiple annotations are visible instead of one 
annotation under the “Annotations” tab as shown in (B) below. The annotation can 
be edited by deleting the smaller annotations in the “Annotations” tab as shown in 
(C) below and redrawing one annotation. To redraw the annotation, select the 
annotation and the “pen” tool and continue drawing the annotations until only one 
ROI is visible when finished as shown in (D) below.  

 If HALO runs slowly when using a VM, try restarting the VM, or wait for 30+ 
minutes and try again later.   

 

 
 

A 

D 
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7.3.3   Creating Image Annotations for the DDR9 Assay    

7.3.3.1 For the control slides, create one annotation layer for each control tissue and name 
each tissue as “Marker space Con#” (e.g., GH2AX Con2). For the ɣH2AX control 
slides, the 3 levels of controls will be named as Con1 (for Control Low), Con2 (for 
Control Mid) and Con3 (for Control High). For pNBS1/pKAP1 control slides, the 2 
levels of controls will be named as Con1 (for Control Low) and Con3 (for Control 
High). 

7.3.3.2 For clinical specimens, create one annotation layer for each biopsy core and name 
each biopsy core as “Protocol#(5 digits)_Site#(6 digits)_Patient#(4 digits)_Tissue 
ID(4 digits) space Time Point(5 digits) space Slide#(2 digits) (e.g., 
10002_NCIDTC_0036_500C C1D01 05).  There may be multiple annotations for 
one specimen. If the annotation needs to be adjusted for a specific marker to exclude 
nonspecific signal or tissue edges, the biomarker name should be added as a suffix to 
the annotation (e.g., “10002_NCIDTC_0036_500C C1D01 05_pNBS1”).  

B 

D 

C 
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7.3.3.3 For each tissue on the control slides draw an annotation around the tissue in the 
corresponding annotation layer as shown in the example of an annotated pNBS1 
control slide image in (A) below.  

7.3.3.4 pNBS1 and pKAP1 control analyses both utilize the pNBS1/pKAP1 control slides 
(PADIS/IQC Part# 60006).  Annotations can either be drawn to accommodate both 
markers or for pNBS1 and pKAP1 separately, if required.  If separate annotations are 
needed for pKAP1 and pNBS1, add “pKAP1” or “pNBS1” as a suffix to the 
annotation names for differentiate during analysis and post-analysis result QC. Use 
exclusion annotations to avoid/exclude areas where there are edge effects, tissue 
folds, or tissue autofluorescence as shown in (B) below. This is especially important 
for pKAP1 in the FITC channel and pNBS1 in the Cy5 channel where there may be 
areas of autofluorescence or high background to be excluded from analysis.  

 

 
 

 
7.3.3.5 For clinical specimens, draw the annotation covering the entire analyzable tumor area 

using the nearest adjacent pathologist-annotated H&E image as a guide. Any 
unanalyzable areas including areas of abnormal staining, high background, necrosis, 
or tissue folds should be excluded from the analysis using an exclusion annotation. 

A 

B 
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7.3.3.6 The users may have multiple annotations for the clinical specimens: one annotation 
for ɣH2AX and annotations for pNBS1/pKAP1 to avoid areas with high background 
or autofluorescence. An example of an annotated clinical specimen image is shown 
below.  

 

 
 

7.3.3.7 Remember to create a new layer before drawing annotation on another tissue 
following instructions in Section 7.3.2.1.  

7.4 General DDR9 Image Analysis Information 

7.4.1 The following image analysis procedure details the process to identify the tumor 
nuclear areas positive for a particular biomarker of interest. This process involves 
optimizing relevant detection thresholds to accurately assess the true positive nuclear 
areas. 

7.4.2 The analysis algorithm used for the DDR9 IFA in HALO is FISH (Fluorescent In 
Situ Hybridization).  This algorithm was chosen during algorithm development as the 
nature of the morphology and biomarker staining pattern for the DDR9 nuclear 
markers were optimally evaluated using this analysis approach.  This module 
incorporates DAPI as a nuclear dye for nuclear detection, and specifies ɣH2AX, 
pNBS1 or pKAP1 biomarkers as FISH probes. Any current FISH analysis module 
version can be used for the analysis. 

7.4.3 For the purposes of mask visualization during analysis QC, a SINGLE algorithm 
setting should be used for each marker (ɣH2AX, pNBS1 or pKAP1) following 
instructions in Section 7.5 below. 

7.5 Analyzing the biomarkers 

7.5.1 Set up analysis algorithm for each biomarker (ɣH2AX, pNBS1 or pKAP1) separately 
following Section 7.5.2 to Section 7.5.14. 

7.5.2 Open an image, ensure that the biomarkers are named properly in the view settings 
according to Section 7.2.2 prior to opening a saved Biomarker (ɣH2AX, pNBS1 or 
pKAP1) Algorithm or the default FISH algorithm. Go to the “Analysis” tab, select 
“Settings Actions” and click on “Load…” as shown in (A) below. Select the saved 
algorithm for a biomarker in the “Saved Settings” tab of the “Select Algorithm 
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Setting” pop-up window as shown in (B) below or load a new FISH algorithm if 
creating a new analysis from the “Default Settings” tab as show in (C) below. An 
example of loaded ɣH2AX FISH Algorithm is shown in (D) below.  

 

 

 

 

A 

B 

C 

D 
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7.5.2.1 It’s important to make sure an image is open with the correct view settings 
channel/biomarker names adjusted according to Section 7.2.2 prior to opening a saved 
script.  If the channels have been named correctly according to Section 7.2.2, the FISH 
Probe 1 field will be assigned the biomarker name being analyzed as shown in (A) 
below. If the channels have not been named according to Section 7.2.2 from default, the 
FISH Probe 1 field will be “unassigned” as shown in (B) below.  

 

 

7.5.3 “Real-time Tuning” is used to view live changes to the algorithm settings during 
optimization of thresholds.  In the “Analysis” Tab, click the “Analyze” dropdown menu 
and select “Real-time Tuning” as shown in (A) below. Alternatively, analyze by “Field 
of View” as shown in (B) below to see larger areas analyzed to facilitate setting marker 
thresholds.  “Real-time tuning” is a good tool to get rough draft parameter settings, but 
there can be differences in the results between “Real-time Tuning” and the final 
analysis, so it is important to run “Field of View” prior to finalizing the script 
parameters. 

7.5.3.1 Tumor segmentation will only be visible using “Field of View” analysis but not visible 
with “Real-timing Tuning”.  

NOTE: Cy3 channel name must be changed to “B-catenin” in the view settings for 
the tumor classifier to function correctly.            

A 

B 
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7.5.4 Once “Real-time Tuning” is selected, a new window will appear displaying the mask  

for the current settings in the selected area. The mask in this window can be toggled on 
and off using the layer tool as shown below. The channels can be toggled on and off 
using the channel tool as shown below. For QC purposes, turn off all channels except for 
the biomarker to be analyzed so that the threshold values can be optimized for the 
specific biomarker mask. 

 
7.5.5  Analysis Magnification is kept at default, Image Zoom = 1 during this process. 

 
7.5.6 Dye Selection 

A 

B 
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7.5.6.1 An image from the study needs to be open for this section to pre-populate. Enter the 
following information within this section: (1) select “DAPI”  from the drop-down for 
“Nuclear Dye”, (2) enter “1” for “Number of FISH Probes” which will create 
dropdowns for selecting a channel in the image,  (3)  select the biomarker to be 
analyzed for “FISH Probe 1”(GH2AX, pNBS1 or pKAP1), (4) enter “0” for 
“Number of Phenotypes”, as no phenotype will be used in this study, and  (5) Set 
“Output Image” to “FISH Biomarker” (e.g., FISH GH2AX as shown below).  

 
7.5.7 FISH Biomarker (e.g., FISH GH2AX) is used to adjust the thresholds to identify 

positive staining for a biomarker. The numbers shown below should be used only as a 
guide and the “Real-Time Tuning” and “Field of View” analysis features should be 
used to assess and appropriately adjust these parameters. Editable parameters are 
“Biomarker Contrast Threshold” (e.g., GH2AX Contrast Threshold), “Biomarker 
Signal Minimum Intensity” (e.g., GH2AX Biomarker Signal Minimum Intensity) 
and “Biomarker Spot Size” (e.g., GH2AX Spot Size), occasionally the “Biomarker 
Spot Segmentation Aggressiveness” (e.g., GH2AX Spot Segmentation 
Aggressiveness) may need to be adjusted. This assay measures positive nuclear areas 
for biomarkers, so it’s very important to adjust these parameters so that the biomarker 
masks match the positive biomarker signal areas as closely as possible. Refer to Section 
7.5.8 to Section 7.5.10 for examples of under-thresholded, over-thresholded and 
correctly-thresholded image masks for each biomarker. 
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7.5.7.1 The “Biomarker Contrast Threshold” and “Biomarker Signal Minimum 

Intensity” are fractions, to translate into gray values, multiply the fraction by 16,384, 
which is the range for the Axioscan 7 images. 

7.5.7.2 “Biomarker Contrast Threshold” is a parameter that evaluates pixels compared to 
the average intensity of neighboring pixels. Raising this number will reduce the 
number of pixels counted; while reducing it will raise the number of pixels counted. 
The default for this parameter is 0.5. This parameter should be adjusted as needed for 
individual patient slide sets. 

7.5.7.3 “Biomarker Signal Minimum Intensity” is a parameter that determines the 
minimum intensity that pixels need to be counted as positive. It is on a relative scale 
from 0-1, lowering it will include more pixels as positive. The default is 0.25. This 
parameter should be adjusted as needed for individual patient slide sets.   

7.5.7.3.1 Adjusting the “Biomarker Signal Minimum Intensity” setting may help 
to eliminate background signal.  In the screenshot of Section 7.5.7., the 
“GH2AX Signal Minimum Intensity” is 0.018.  As 0.018 x 16,384 = 
294.9, with this setting, intensity values above 294.9 gray values will be 
measured as positive signal, whereas signal intensity below this value 
will be considered background. 

7.5.7.3.2 To determine the appropriate background signal intensity, go to “View” 
> “Display Pixel” > “FL Channel Intensities”. In the example for 
GH2AX biomarker shown below, place the mouse over biomarker 
negative nuclei as pointed to by the blue arrow below, and the 
biomarker intensity associated with the selected negative nuclei will 
display in the bottom right of the screen next to the GH2AX biomarker 
name as pointed to by the red arrow below. Convert the value to a 
fraction to determine the appropriate “GH2AX Signal Minimum 
Intensity” value, which should be 0.012 (194/16384 = 0.012) in this 
case.  Use careful assessment when setting the GH2AX minimum signal 
value in order to prevent elimination of true signal. 
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7.5.7.3.3 After running the “Field of View” analysis, measured values for 
individual nuclei can be found in the “Object Data” table of the 
“Results” tab as shown below. These values can also be used to 
determine “Nuclear Size” ranges and “Minimum Nuclear Intensity” 
values in Section 7.5.12. 

 

 
 

7.5.7.4 “Biomarker Spot Size” is a parameter that sets a size threshold for the minimum and 
maximum size range in µm2. The default is “0.5, 20”. This parameter should be 
adjusted as needed for individual patient slide sets. 

7.5.7.5 “Biomarker Copy Intensity” is a parameter that defines how to break up clusters of 
signals into counts and relies on relative intensity of spots. It is on a relative scale 
from 0-1. The default is 0.15 and should be changed to 1 for DDR9 assay.  

7.5.7.6 “Spot Segmentation Aggressiveness” is a parameter that adjusts the aggressiveness 
of the segmentation of signal clusters. It is on a relative scale from 0-1 and raising it 
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will increase how aggressive the spot segmentation is. The default is 0.95. This 
parameter should be adjusted as needed for individual patient slide sets. 

7.5.7.7 The “Output Image” dropdown should be on the “FISH Biomarker” (e.g., FISH 
GH2AX) option.  

7.5.8 Examples of under-thresholded, over-thresholded and correctly-thresholded image 
masks for pKAP1 are shown below.  

 
7.5.9 Examples of under-thresholded, over-thresholded and correctly-thresholded image 

masks for pNBS1 are shown below.  

 
7.5.10 Examples of under-thresholded, over-thresholded and correctly-thresholded image 

masks for ɣH2AX are shown below.  

 
7.5.11 FISH Scoring is a parameter that adjusts how many copies of a FISH signal are 

necessary in a cell for it to be classified as 1+, 2+, 3+ or 4+. This was not necessary for 
DDR9 assay so all values should be left at default and not adjusted. 

7.5.12 The Cell Detection window is used to select the settings for nuclei detection. Select 
“True” for “Detect Cells”. Under “Nuclear Segmentation Type”, select “AI Custom” 
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as shown in (A) below. Once selected, under “Nuclear Segmentation Classifier”, press 
the “…”  as shown in (B) below, which will prompt you to select your AI nuclear 
segmentation algorithm. Select the final Algorithm 
“NucSeg_Combined_v1_Trained60K” in the “Select Classifier” pop-up window as 
shown in (C) below. An example of final “Cell Detection” settings is shown in (D) 
below.  

 

 
 

 

 

A 

B 

C 
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7.5.12.1 There are options of “Traditional”, “AI Default”, and “AI Custom” under “Nuclear 

Segmentation Type”. “Traditional” will use the DAPI channel and non-AI nuclear 
segmentation. “AI Default” will use a pre-trained AI nuclear segmentation algorithm 
based on the DAPI channel. “AI Custom” allows to plug in a custom trained AI 
nuclear segmentation algorithm. This should be selected for DDR9 assay, as a 
custom trained AI nuclear segmentation algorithm has been developed for the assay. 

7.5.12.2 “Minimum Nuclear Intensity” is a parameter to change the minimum intensity of 
DAPI necessary to be called a true nucleus. The default value is 0.095, which should 
be adjusted as needed to detect weakly stained nuclei. 

7.5.12.3 “Nuclear Segmentation Aggressiveness” is a parameter to change how aggressive 
the algorithm will segment the nuclei. Increasing this value will allow for more 
aggressive cell segmentation, which is helpful in nuclei dense areas. The default is 
0.65, which was decreased to 0.6 in the DDR9 algorithm since the AI network 
segments very well. This can be adjusted further as needed to properly segment 
nuclei.  

7.5.12.4 “Nuclear Size” is a parameter that represents the minimum and maximum nuclear 
area in microns squared that will be called as nuclei. Objects smaller or larger than 
these two numbers will be ignored. The default is “11.3, 571.7”. It is recommended 
to change these values to “25, 500” for the control slide, but they should be 
adjusted as needed for patient slide sets.  

7.5.12.5 “Minimum Nuclear Roundness” is a parameter used to exclude elongated and 
irregularly shaped nuclei. The default is 0, which should not be changed for the 
DDR9 assay. 

7.5.12.6 “Maximum Cytoplasm Radius” is where to adjust the cytoplasmic radius of the 
cells to be detected, and to adjust the aggressiveness of membrane segmentation. For 
DDR9 analysis, no cytoplasmic radius is used since only nuclear markers are 
involved and cytoplasmic and membranous staining are not important to analysis. 

7.5.12.7 Important: Apply the same Cell Detection settings to each marker analysis within a 
single patient image set. 

7.5.13 The “Advanced” window is used to set up tumor segmentation. Select “True” under 
“Store Object (Cell) Data” as shown in (A) below. Load the tumor segmentation 

D 
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classifier by clicking on the “…” next to “Classifier” field as shown in (A) below 
and selecting “ClassifierDN2_Leidos-001_Zeiss WSI_ v8_.8_34K” for specimens 
with appropriate β-Catenin signal from the “CLASSIFIERS” study folder in the 
“Select Classifier” pop-up window as shown in (B) and (C) below. Select “Tumor” 
under “Class List” as shown in (A) below and select “Mask” from the dropdown list 
for “Classifier Output Type” as shown in (A) below. For control slides or 
specimens lacking appropriate β-Catenin signal, the “Classifier”, “Class List” and 
“Classifier Output Type” fields should be left empty.  

 

  

 
7.5.14 Save the analysis setting within the study folder. Click “Settings Actions” then select 

“Save…”. In the pop-up window ensure the correct “Settings name” and the correct 
“Save to study” folder is populated as shown below.  

A 

B 

C 
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7.5.14.1 For control slides stained with each patient slide set, name the “Settings name” as 
“Marker name space con space Protocol #(5 digits)_Site#(6 digits)_Patient#(4 
digits)” (e.g., GH2AX con 10346_ NCIDTC_0005), then save it to the control slide 
study folder for the corresponding patient.  

7.5.14.2 For patient specimen slides, name the “Settings name” as “Marker name space 
Protocol #(5 digits)_Site#(6 digits)_Patient#(4 digits)” (e.g., GH2AX 
10346_NCIDTC_0005) and save it to the appropriate patient study folder. 

7.5.14.3 For clinical images to be reported using the “Master Template DDR9 Clinical Data 
Report” for data reporting, it’s very important to save “Settings name” following this 
rule.    

 
7.5.15 Repeat the procedure from Section 7.5.2 to Section 7.5.14 for each biomarker 

(ɣH2AX, pNBS1 or pKAP1) separately until all three biomarkers have been 
analyzed.  

7.6 Batch Image Analysis of the DDR9 Biomarkers  

7.6.1 The batch image analysis should be performed using each biomarker’s algorithm 
following Section 7.6.2 to Section 7.6.6.  

7.6.2 Navigate to the “Studies” tab and select the images for analysis.  

7.6.3 To analyze control slides, select an individual control slide image, right click and 
select “Analyze…” as shown below:  

 
7.6.4  To analyze clinical specimens, select all slide images from the same patient, right 

click and select “Analyze…” as shown below: 
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7.6.5 Select the saved analysis settings in the correct study.  Ensure that the correct study is 

selected from the “Load from study” drop-down menu as shown below.  Under 
“Region of Analysis”,  select “Annotation” and scroll down to select “ALL” the layers. 
Then click “Analyze” as shown below. 

 
7.6.6 The analysis queue window will appear as shown below and can be closed.  

IMPORTANT: DO NOT close the HALO software. 

 
7.7 To export the Image Analysis Settings, make sure the analysis setting of interest is open and 

click on the “Analysis” tab, under the “Settings Actions” drop down, select “Export…”. In the 
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pop-up window, navigate to the study folder in the HALO_Image share and save the analysis 
setting as “Marker name space Protocol #(5 digits)_Site#(6 digits)_Patient#(4 digits)” (e.g., 
GH2AX 10346_NCIDTC_0005).  

8.0 QUALITY CONTROL, DATA ANALYSIS AND REPORTING 
8.1 Images can be evaluated for appropriate detection parameters via a QC process defined below 

either in HALO-link or HALO.  Performing these steps in the HALO software will allow for an 
easier process to adjust threshold settings. 

8.2 DDR9 QC Process in HALO   

8.2.1 Select an image that needs review of analysis thresholds and go to the “Results” tab. 
Click on the “Result Actions” dropdown menu to select analysis for the marker of 
interest and the annotation ROI as shown below.  

 
8.2.2 Review nuclear segmentation by turning off all channels except for the DAPI 

channel as shown below. Make sure all nuclei have been segmented properly or 
adjust as needed.  

 
8.2.3 Review Tumor Classifier Mask with “AlgorithmMarkup”.  
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8.2.3.1 Reminder: Tumor segmentation is not required for the DDR9 control slides.   Tumor 
segmentation using β-Catenin is used for appropriate clinical specimens. 

8.2.3.2 Under the “AlgorithmMarkup”, tumor area mask is shaded in black and tumor cells 
are outlined in white.  

8.2.3.3 If there is any issue with tumor segmentation by the default DDR9 tumor classifier 
“ClassifierDN2_Leidos-001_Zeiss WSI_ v8_.8_34K”, try additional tested DDR9 
classifiers and record the classifier used in the Comments” section of the Batch 
Record (Appendix 1).  If all the DDR9 classifiers fail, manually adjust the annotation 
according to the steps below and record this deviation in the “Comments” section of 
the Batch Record (Appendix 1). 

 If a β-Catenin negative area is misclassified as tumor, use exclusion annotation to 
exclude the misclassified area and re-run the analysis.

 If a β-Catenin positive area is not classified as tumor appropriately, manually 
annotate the β-Catenin positive areas, using the nearest pathologist annotated H&E 
slide as a reference, and re-run the analysis without a tumor classifier.

 When using manual annotation and analyzing without any classifier, it’s crucial to 
only include tumor area in the annotation.

8.2.4 View Marker Analysis by clicking on the layer tool and selecting “AlgorithmMarkup” 
in the drop-down list. To adjust the overlay, utilize the “Transparency” slider bar found 
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in the layer tool as shown below.  Turn off all channels except for the marker channel 
that requires image QC. Toggle marker masks on/off to assess marker thresholds. 
Repeat the process to complete QC for all the DDR9 biomarkers. 

8.2.5 To adjust the marker threshold, go to the “Analysis” tab, load the analysis setting, and 
edit the parameters.  Re-save the analysis setting, re-run the analysis and repeat the 
image QC process.  The user may also need to modify the annotation to avoid auto 
fluorescent regions, areas with high background or other image artifacts.  Remember to 
save the annotations after modification prior to repeating analysis.   

8.2.6 Once the final thresholding is established, the previous analysis results should be 
removed using one of the two methods below.  

8.2.6.1 Navigate to the “Results” tab and select the analysis that needs to be removed as 
shown in (A) below. Click “Results Actions” and select “Delete…” as shown in (B) 
below. This will result in the removal of the currently displayed results. 
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8.2.6.2 If there are multiple results to be removed, go to the “Studies” tab, and select images 
where there are results that need to be removed and right click and select 
“Results…” as shown in (A) below. In the pop-up window, select the analysis that 
needs to be deleted as shown in (B) below. Select “Delete” from the dropdown list of 
“Result Actions” as shown in (C) below.  

A 

B 
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A 

B 
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8.2.6.3 NOTE: It is very important to remove the data that is not final so as to maintain an 
accurate audit trail for the final biomarker data reported. 

8.3 DDR9 Data Export in HALO   

8.3.1 After QC is complete, the analysis results can be exported by selecting the desired 
images in the “Studies” tab and right clicking to select “Export” > “Advanced…” as 
shown below.  

 
8.3.1.1 For control slides, the results from each control slide should be exported separately.   

8.3.1.2 For preclinical slides, the results from different slide images from the same study 
should be selected for export together.  

8.3.1.3 For clinical slides, the results from different slide images from the same patient 
specimens should be selected for export together.  

8.3.2 In the pop-up “Advanced Export” window as shown below, sort the results based on 
the analysis name to group the analysis by ɣH2AX, pNBS1 or pKAP1.   

8.3.2.1 For control or preclinical specimen slides or any data reporting without the Master 
Template for DDR9 Clinical Data Report,  export the analysis results for each marker 

C 
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independently.  In the example of ɣH2AX data export as shown below, sort results by 
“Analysis Name” , select the results for all ɣH2AX control tissues on the ɣH2AX 
control slide and click “Next” as shown below.  

 

8.3.2.2 For clinical specimen slides to be reported using the Master Templates for DDR9 
Clinical Data Report, export the all specimens analysis results from one patient for all 
biomarkers across all slides together. It is very important to sort results by “Analysis 
Name” so that the results are organized in the order of gH2AX > pKAP1 > pNBS1 as 
shown below for the Master Template for DDR9 Clinical Data Report to work. Select 
all the final results and click “Next” as shown below.  

 Important: Ensure all non-final results have been removed according to Section 
8.2.6 before the export.  
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8.3.3 In the “Export Manager” window as shown below, several parameters should be 

adjusted as shown below.  

 

8.3.4 The “Export Items” section is for exporting recreated images from the study 
including “Input Images”, “Analysis Markup”, “Classifier Markup”, and “Plots”. 
Uncheck the box next to “Labels” in this section. 

8.3.5 The “Result Settings” section is for selecting the type of data to be exported, select 
“Summary Data” for DDR9 data export in this section.   

Deselect these settings 

Select Destination folder. For 
clinical specimens, navigate to 
CLINICALS > study> assay> 
Patient folder. 

Click 
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8.3.6 The “Other” section is for selecting the archive files to be saved. Check the boxes 
for “Annotations”, “Classifiers” and “Analysis Settings” in this section.  

8.3.7 The “Folders” section is for selecting the location to save Archive files. Under 
“Destination”, select “…” and navigate to the corresponding study folder where the 
results should be saved.  

8.3.8 Click “Next” after finishing the setup for the export.  

8.3.8.1 An example of a completed export using Advanced Export settings is shown below.  

 
8.3.9 Click “Finish” in the “Review Export Queue” window as shown below.  

 

8.4 DDR9 Data Report Process 
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8.4.1 After the data export is completed, the location of the exported file will open as 
shown below. Open the “Total_Summary_Results” csv file in the folder.  

 
8.4.2 Follow Section 8.4.2.1 to Section 8.4.2.4 below to calculate biomarker %NAP values 

for DDR9 data reporting without the Master Templates for the DDR9 Clinical Data 
Report.  

8.4.2.1 Columns needed for the control slide image analysis summary are as follows: 
“Image Tag”, “Algorithm Name”, “Analysis Region”, “Total Cells”, “Total 
GH2AX (or pKAP1 or pNBS1) Area (µm2 )” and “Total Cell Area (μm²)”. All 
other columns can be hidden. An example of control slide data is shown below.  

 
8.4.2.2 Create a new column to calculate the %NAP for the control slides using the 

following equation: 

 ɣH2AX (or pKAP1 or pNBS1) %NAP = Total γH2AX Area (or pKAP1 or pNBS1) 
(μm²)/ Total Cell Area (μm²) * 100 

8.4.2.3 Columns needed for clinical slide image analysis summary are as follows: “Image 
Tag”, “Algorithm Name”, “Analysis Region”, “Tumor: Total Cells”, “Tumor: 
Total gH2AX (or pKAP1 or pNBS1) Area (µm2 )” and “Tumor: Total Cell Area 
(μm²)”. All other columns can be hidden. An example of clinical slide image data is 
shown below.  

 
8.4.2.4 Create a new column to calculate the %NAP for the clinical slides using the equation 

provided in Section 8.4.2.2. 

8.4.3 Follow Section 8.4.3.1 to Section 8.4.3.10 below for data reporting using the Master 
Templates for DDR9 Clinical Data Report.  

8.4.3.1 The NCLN PD lab should use Master Templates DDR9 Clinical Data Report  to 
report DDR9 data for clinical specimens.  

8.4.3.2 There are two Master Templates DDR9 Clinical Data Report.  
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8.4.3.2.1 For clinical specimens analyzed using tumor segmentation, open 
“Master Template DDR9 Clinical Data Report_TumorSeg” and save it 
as Master Template DDR9 Clinical Data Report_TumorSeg_Patient ID 
(e.g, “Master Template DDR9 Clinical Data Report_TumorSeg_ 
09938_MA0036_0064”) in the patient study folder in the Halo_Image 
share.  

8.4.3.2.2 For clinical specimens analyzed without tumor segmentation, open 
“Master Template DDR9 Clinical Data Report_NoTumorSeg” and save 
it as Master Template DDR9 Clinical Data 
Report_NoTumorSeg_Patient ID (e.g., “Master Template DDR9 
Clinical Data Report_NoTumorSeg_09938_PA0015_0055”) in the 
patient study folder in the Halo_Image share.  

8.4.3.3 In the “Specimen Info” tab, enter the Specimen ID, Time Point, RAVE Specimen ID, 
RAVE Universal Patient ID and biopsy Pass ID as shown in the example below.  

8.4.3.4 Open the “Total_Summary_Results” csv file exported according to Section 8.3.2.2.  

8.4.3.5 For specimens analyzed using tumor segmentation, copy and paste all data into the 
“Total_Summary_Results” tab of the Master Template DDR9 Clinical Data 
Report_TumorSeg.  

8.4.3.6 For specimens analyzed without tumor segmentation, copy and paste all data into the 
“Total_Summary_Results” tab of the Master Template DDR9 Clinical Data 
Report_NoTumorSeg.  

8.4.3.7 Copy the exported control slide data from “Total_Summary_Results” csv file 
exported according to Step 8.3.2.1 for each biomarker and paste the appropriate data 
into the “gH2AX CAL”, “pNBS1 CAL” or “pKAP1 CAL” tab of the Master 
Templates DDR9 Clinical Data Report.  

8.4.3.8 Go to the “Cal Summary” tab and enter the control slide lot numbers and 
corresponding Low and High limits in the fields highlighted by the red arrows below. 
The associated limits for the control slides are established by lot and may be found on 
the manifest that is provided with the reagents. 
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8.4.3.9 Go to the “DDR9 Summary” tab and enter the assay operator, analysis date and 
report folder name as shown in (A) below. Record any deviation in the “Additional 
Information” section as shown in (B) below.  

8.4.3.10 The DDR9 Clinical Data Report should be completed by the operator including 
entering the operator’s name, date of the report and report folder name. The report 
should be reviewed by the operator and also the laboratory manager for accuracy and 
completeness. An example of completed DDR9 Clinical Data report can be found in 
Appendix 5.   

8.4.4 DDR9 data reporting through Oncology Automated Reporting System (OARS)for 
NCLN PD studies. 

8.4.4.1 For NCLN PD studies, DDR9 data should be reported through the Oncology 
Automated Reporting System (OARS).  

8.4.4.2 To prepare csv files for the upload, go to the “IFA_Data_Upload” tab of Master 
Templates DDR9 Clinical Data Report  and export the tab as a csv file as shown 
below. Name the csv file as “ Patient ID_DDR9_IFA_Data_Upload” and save it to 
the patient’s study folder in the Halo_Image share for data upload into OARS.  

A 

B 
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8.4.4.3 Go to the “IFA_Result_Summary_Upload” tab and export the tab as a csv file as 
shown following instructions in Section 8.4.4.2. Name the csv file as “ Patient 
ID_DDR9_IFA_Results Summary_Upload” and save it to the patient’s study folder 
in the Halo_Image share for data upload into OARS. 

8.4.4.4 Log into OARS through nci-oars.com 
8.4.4.5 Select “Data Upload” > “Upload Data”. On the “Upload Data” page, select either 

“IFA” or “IFA Result Summary” for data upload, then select corresponding Protocol 
and Source Site “NCLN PD Assay Laboratory at MD Anderson” from the drop-down 
list as shown below.  

8.4.4.6 Click “Choose file” button as circled below and select the csv file to be uploaded 
from the pop-up window as shown below. Click “Submit” once the file has been 
uploaded successfully.  

https://nci-oars.com/
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8.4.4.7 Check the “Upload Status” tab to make sure the status of upload is “Success” to make 
sure the upload is successful. 

8.5 DDR9 Data analysis QC and reporting can also be performed in HALO Link when 
HALO Client is not working. Refer to Appendix 6 for details about the process. 
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APPENDIX 1:  BATCH RECORD  
1. Image Extraction and Analysis

Facility/Lab 
Name: 

Date: 

Operator Name: 

CTEP #: Patient 
ID: 

Slide #’s: Calibrator 
Lot #s: 

Name of Study 
Folder: 

Name and 
Location of 
Result Folder 

2. Comments:

3. Laboratory Director/Supervisor Review of Batch Record
Laboratory Director/Supervisor: (PRINT) 

(SIGN) 
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APPENDIX 2:  INSTRUCTIONS FOR LOGGING INTO USER’S HALO VIRTUAL 
MACHINE 

1. Go to remote desktop by typing “remote” into search bar at bottom left of your
screen and select “Remote Desktop Connection” as shown below.

2. Type in your assigned VM name at the computer prompt and select “Connect” as
shown below.
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3. For PADIS user, sign in using your NIH credentials in the pop-up window as shown
in below to log in.
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APPENDIX 3:  INSTRUCTIONS ABOUT HALO USER GUIDE 
1. To access HALO User Guide, navigate to "Help" > "HALO User Guide" as shown below.

2. To access HALO algorithms, navigate to "Help" > "Algorithm", then select algorithm from the
dropdown list as shown below.
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3. To access quick reference, navigate to "Help" > "HALO Quick Reference" as shown below.
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APPENDIX 4:  CONTROL SLIDES AND CLINICAL SLIDES 
1. Control Slides

A. One ɣH2AX control slide is required for each clinical Bond-RX run. The layout of the
ɣH2AX control slides used for this SOP are shown below.

Sections & Tissue – ɣH2AX Control Slides 

Cal-Low (A) Xenograft (Vehicle-treated) 

Cal-Mid (B) Xenograft (Treatment A) 

Cal-High (C) Xenograft (Treatment B) 

Tissue Control (D) Mouse testes 

Tissue Control (E) Mouse jejunum 

B. pNBS1 and pKAP1 biomarker control slide is required for each clinical Bond-RX run.
The layout of the pNBS1 and pKAP1 control slides used for this SOP are shown below.
pNBS1 and pKAP1 control slides are used for both pNBS1 and pKAP1 biomarker
evaluation.

Sections & Tissue – pNBS1 and pKAP1 Control Slides 

Cal-Low (A) Xenograft (Vehicle-treated) 

Cal-High (B) Xenograft (Treatment A) 

Tissue Control (C) Mouse testes 

Tissue Control (D) Mouse jejunum 
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C. Controls included on the control slides are evaluated qualitatively.

a) The jejunum should be very low or negative for ɣH2AX, pNBS1 and pKAP1.

b) The mouse testis should be negative for pNBS1 and pKAP1 in the nuclei
throughout. Some non-nuclear staining may be observed in the center of a small
subset of tubules. The spermatogonia, spermatocytes, and spermatids should be
intensely stained for ɣH2AX. An image of the testis control showing intense
staining of ɣH2AX is shown below.

D. ɣH2AX and pNBS1 control slide criteria

a) ɣH2AX control sections are generated from NBF-fixed, paraffin-embedded
mouse xenograft tumor quadrants derived from vehicle and drug treated animal
representing three different levels of biomarker expression (Controls [Con]: (1)
Low, (2) Mid, and (3) High). The controls serve as a visual reference standard for
drug effect on target.

b) pNBS1 control sections are generated from NBF-fixed, paraffin-embedded
mouse xenograft tumor quadrants derived from vehicle and drug treated animal
representing two different levels of biomarker expression (Controls [Con]: (1)
Low and (2) High). The controls serve as a visual reference standard for drug
effect on target.

c) The specifications for acceptable biomarker levels in the controls are determined
by the control slide lot.

d) An example of control slide data is shown below.
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2. Clinical Slides

A. Clinical samples for this assay will be frozen needle biopsies collected according to
SOP340507 or SOP340567. A representative clinical slide layout is shown below. In
some cases, there may be only one pass embedded for each time point.

B. Two or three slides are pre-stained with H&E and are used to evaluate the tissue quality
prior to ɣH2AX, pNBS1, pKAP1 and β-Catenin staining.

C. Typically, slides submitted for IFA staining represent 2-3 nonconsecutive sections from
the range of slides determined to be optimal based on visual inspection and H&E
evaluation.

D. Backup slides are available for use if the first slide set does not meet QC criteria for
biomarker staining and analysis.
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APPENDIX 5:  EXAMPLE OF A COMPLETED DDR9 CLINICAL DATA REPORT 
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APPENDIX 6:  HALO LINK DATA ANALYSIS QC PROCESS 
1. Log into HALO Link in Chrome or Microsoft Edge (https://fsdtpw-hloap01p.nih.gov/s/studies), open

the appropriate “Group Folder” and navigate to the appropriate “Studies” folder to locate a specific
analysis. Click on “Study Folder” as shown in (A) below to enter study and click on the folder ion on
the left to view the study subfolders as shown in (B) below. Click the image icon on the left to view
the list of images in the subfolder as shown in (C) below.  Double click on an image thumbnail to
open the image and review results.

A 

B 

https://fsdtpw-hloap01p.nih.gov/s/studies
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2. “Analysis” tab can be used to view the analysis results per image. Click on the "Analysis” tab icon to
view completed jobs and click the triangle before the complete analysis name to select the appropriate
analysis for QC as shown in below.

NOTE: Hovering the mouse over each completed jobs will expand the full name of the analysis. 

A. View Tumor Classifier Mask by clicking on the layer tool and selecting “ Analysis Mark-up ”
and follow guideline in Section 8.2.3 to review tumor segmentation and make adjustments in
HALO when any segmentation issues have been identified.

C 



62  U.S. Department of Health & Human Services | National Institutes of Health 

B. View Marker Analysis by clicking on the layer tool and selecting “Analysis Mark-up” in the

drop-down list as shown below. To adjust the overlay, utilize the “Transparency” slider bar
found in the layer tool as shown below.  Turn off all channels except for the marker channel that
requires image QC. Toggle marker masks on/off to assess marker thresholds. Follow guideline in
Section 8.2.4 to review marker mask and make adjustments in HALO® when issues with
marker masks have been identified.

C. Repeat process to complete QC pKap1, pNbs1, and ɣH2AX.
D. If the image analysis mark-up is over-thresholding or under-thresholding for the marker, the user

can re-analyze the data following Section 8.2.5, and then remove the unwanted analysis in HALO
following Section 8.2.6.
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3. Summary Data Export from HALO Link

HALO Link Export is typically done to include manifest data corresponding to selected 
images in the study. Select an image to export data by checking the box in front of image as 
shown by arrow (A) below. Click the button in front of the study name as shown by arrow 
(B) below and select “File Export” from the dropdown list as shown by arrow (C) below. 
This will prompt a dialogue box listing what types of data will be exported, select the
“Export Study” button and a .csv file will be downloaded.

4. Data Report from HALO Link

Open the downloaded csv file and analyze the data following instructions in Section 8.4.2. 
NOTE: Data exported from HALO Link will not be compatible with Master Templates for 
DDR9 Clinical Data Report.   
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